CVE-2006-0986
WordPress 2.0.1 and earlier allows remote attackers to obtain sensitive information via a direct request to (1) default-filters.php, (2) template-loader.php, (3) rss-functions.php, (4) locale.php, (5)
02 Description
WordPress 2.0.1 and earlier allows remote attackers to obtain sensitive information via a direct request to (1) default-filters.php, (2) template-loader.php, (3) rss-functions.php, (4) locale.php, (5)
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 3.28% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 87.9% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2006-03-03 11:00Z20 YR AGO
- Last updated
- 2024-08-07 16:56Z2 YR AGO
- Reserved
- 2006-03-03
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- No CWE assigned
- Data version
- 5.1
- Document digest
- 472b07872343ba63785f8d5d9dae17a5c20ed818e5770e92da67788a8c0077cd
05 Affected products
06 References
- neosecurityteam.nethttp://NeoSecurityTeam.net/advisories/Advisory-17.txt
- secunia.com19050http://secunia.com/advisories/19050
- www.securityfocus.com20060227 WordPress 2.0.1 Multiple Vulnerabilitieshttp://www.securityfocus.com/archive/1/426304/100/0/threaded
- www.vupen.comADV-2006-0777http://www.vupen.com/english/advisories/2006/0777
- www.securityfocus.com20060302 Re: FW: WordPress 2.0.1 Multiple Vulnerabilitieshttp://www.securityfocus.com/archive/1/426574/100/0/threaded
- www.securityfocus.com20060228 FW: WordPress 2.0.1 Multiple Vulnerabilitieshttp://www.securityfocus.com/archive/1/426504/100/0/threaded
07 Fixed in
Debian 12
- wordpress Fixed in 2.0.2-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- wordpress Fixed in 2.0.2-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- wordpress Fixed in 2.0.2-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.