CVE-2005-0992
Cross-site scripting (XSS) vulnerability in index.php in phpMyAdmin before 2.6.2-rc1 allows remote attackers to inject arbitrary web script or HTML via the convcharset parameter.
02 Description
Cross-site scripting (XSS) vulnerability in index.php in phpMyAdmin before 2.6.2-rc1 allows remote attackers to inject arbitrary web script or HTML via the convcharset parameter.
03 Exploitation and scoring
- Exploitation
- Not assessed. CISA has not published an exploitation assessment for this record, and it is not in the KEV catalog. That is an absence of assessment, not a finding of no risk.
- SSVC decision
- Not assessed by CISA
- EPSS probability
- 4.50% probability of exploitation activity in the next 30 days.
- EPSS percentile
- Equal to or higher than the score of 91.1% of scored records. A rank, not a probability.
- NVD base score
- The NVD has published no score for this record
- NVD CVSS vector
- No NVD score to derive
- NVD analysis status
- Modified. NVD last modified this record on 2026-06-16.
- Red Hat severity
- No Red Hat rating. Red Hat rates the CVEs that affect its products.
Exploit-prediction scores from FIRST. Independent scoring and analysis status from the NVD. Vendor severity from Red Hat. Exploitation assessment and catalog membership from CISA.
04 Metadata
- Published
- 2005-04-07 04:00Z21 YR AGO
- Last updated
- 2024-08-07 21:35Z2 YR AGO
- Reserved
- 2005-04-07
- Assigning CNA
- mitre
- Record state
- PUBLISHED
- Severity
- Not rated by the issuing CNA
- CNA CVSS vector
- Not published by the issuing CNA
- Weaknesses
- No CWE assigned
- Data version
- 5.1
- Document digest
- a10425ca5219f36967de12d93b5fed724b349f3083fb291e162ad6f2f14b7069
05 Affected products
06 References
- marc.info20050404 phpMyAdmin Cross-site Scripting Vulnerabilityhttp://marc.info/?l=bugtraq&m=111264361622660&w=2
- www.securityfocus.com12982http://www.securityfocus.com/bid/12982
- secunia.com14799http://secunia.com/advisories/14799
- www.arrelnet.comhttp://www.arrelnet.com/advisories/adv20050403.html
- exchange.xforce.ibmcloud.comphpmyadmin-convcharset-xss(19940)https://exchange.xforce.ibmcloud.com/vulnerabilities/19940
- www.phpmyadmin.nethttp://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2005-3
- www.gentoo.orgGLSA-200504-08http://www.gentoo.org/security/en/glsa/glsa-200504-08.xml
07 Fixed in
Debian 12
- phpmyadmin Fixed in 3:2.6.2-rc1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 13
- phpmyadmin Fixed in 3:2.6.2-rc1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
Debian 14
- phpmyadmin Fixed in 3:2.6.2-rc1-1
Source: Debian Security Tracker, the Debian security team. Received through OSV.dev. Reformatted by exploit.cc.
A release or ecosystem missing from this list has no record here. It may be unaffected or not covered by the source. Source notices and licences.